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How to Find NetSciDraw on the Web
⇒ Enter http://coco.binghamton.edu/netscidraw into your web browser URL bar.
!

OR
⇒ Enter http://coco.binghamton.edu into your web browser URL bar.

!

⇒ Select EDUCATION at the top of the web page.

!

⇒ Select NetSciDraw.
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How to Launch the NetSciDraw Application
⇒ Select Launch NetSciDraw.

!

Once the application has been launched, you will see the following:

!
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A Closer Look at NetSciDraw’s Opening Screen
Upon launching the application, you will see:
∗ The Canvas (displaying an example network)
∗ The Toolbar (at the bottom of the canvas)
∗ The Sidebar (to the right of the canvas)

!
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A Closer Look at NetSciDraw’s Toolbar
The NetSciDraw Toolbar options remains the same as you create on the canvas.

!

The toolbar consists of six functions:

Function

Keyboard Shortcut

Pencil

N

Text
Move
Eraser
Zoom In

Option on Toolbar

Cursor Icon

!
!

!
!

!
!

!
!

T
V
E
-

!

Zoom Out

-

!
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When you have selected either the Pencil, Text, Move, or Eraser function, the
selected function turns white on the toolbar:
Selected Function

Pencil
Selected

Toolbar

!

Text Selected
!

Move Selected
!

Eraser
Selected
!

When you have reached maximum zoom, the Zoom In function turns gray.
When you have reached minimum zoom, the Zoom Out function turns gray.
Zoom Reached

Toolbar

Maximum Zoom
Reached
!

Minimum Zoom
Reached
!
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A Closer Look at NetSciDraw’s Sidebar
The NetSciDraw Sidebar options differ based on the network element you have
selected.
When you first open the NetSciDraw application OR when you select a blank
portion of the canvas, you will see the following five sidebar options:
• Save Project
• Save As Image
• Open Project
• Recenter
• Need Help?

!
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When you select a shape, you will see the following sidebar options:
• Notes (Add text within the selected shape)
• Color (Select the color of the shape outline)
• Increase Size
• Decrease Size
• Duplicate
• Delete
• Back to Home

!
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When you select an arrow, you will see the following sidebar options:
• Color (Select the color of the arrow)
• Increase Size
• Decrease Size
• Delete Arrow
• Back to Home

!
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When you select a label (or text), you will see the following sidebar options:
• Label (Add text within the selected label)
• Color (Select the color of the text)
• Increase Size
• Decrease Size
• Duplicate
• Delete Label
• Back to Home

!
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How to Create Shapes
⇒ First, select the Pencil function by clicking on the Pencil on the Toolbar OR by
using the “N” key on your device’s keyboard.

!
Once you have selected the pencil function, the cursor icon will change to a pencil.

!
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⇒ Then,
⇒

If you are using a non-touchscreen device, use your mouse or touchpad
to draw your shape on the canvas.
∗ Hold your left click as you outline your shape.

⇒

If you are using a touchscreen device, use your finger or stylus to draw
your shape on the canvas.

You can create four different types of shapes:
• Circles
• Boxes (Squares and Rectangles)
• Triangles
• Stars
*** NOTE: The size of the shape as well as the shape’s location on the canvas
will reflect your drawing.

!
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Creating Circles on Non-Touchscreen Devices
⇒ Hold down your left click and use your cursor to outline a circle of the desired
size anywhere you like on the canvas.
⇒ When you have finished outlining your circle, release your left click and a
circle will appear on the canvas.

!

!

!

!

!

!
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Creating Boxes on Non-Touchscreen Devices
⇒ Hold down your left click and use your cursor to outline a square or rectangle of
the desired size anywhere you like on the canvas.
⇒ When you have finished outlining your box, release your left click and a box

!

will appear on the canvas.

!

!

!

!

"
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Creating Triangles on Non-Touchscreen Devices
⇒ Hold down your left click and use your cursor to outline a triangle of the
desired size anywhere you like on the canvas.
⇒ When you have finished outlining your triangle, release your left click and a
triangle will appear on the canvas.

!

!

!

!

!

!
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Creating Stars on Non-Touchscreen Devices
⇒ Hold down your left click and use your cursor to outline a star of the desired
size anywhere you like on the canvas.
⇒ When you have finished outlining your star, release your left click and a star
will appear on the canvas.

!

!

!

!

!

!
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Creating Circles on Touchscreen Devices
⇒ Use your finger or stylus to outline a circle of the desired size anywhere you
like on the canvas.
⇒ When you have finished outlining your circle, remove your finger or stylus
from the screen and a circle will appear on the canvas.

!

!

!

!
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Creating Boxes on Touchscreen Devices
⇒ Use your finger or stylus to outline a square or rectangle of the desired size
anywhere you like on the canvas.
⇒ When you have finished outlining your box, remove your finger or stylus from
the screen and a box will appear on the canvas.

!

!

!

!
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Creating Triangles on Touchscreen Devices
⇒ Use your finger or stylus to outline a triangle of the desired size anywhere you
like on the canvas.
⇒ When you have finished outlining your triangle, remove your finger or stylus
from the screen and a triangle will appear on the canvas.

!

!

!

!
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Creating Stars on Touchscreen Devices
⇒ Use your finger or stylus to outline a star of the desired size anywhere you like
on the canvas.
⇒ When you have finished outlining your star, remove your finger or stylus from
the screen and a star will appear on the canvas.

!

!

!

!
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How to Create Houses
⇒ First, select the Pencil function by clicking on the Pencil on the Toolbar OR by
using the “N” key on your device’s keyboard.

!
⇒ Then, outline a box of the desired size anywhere you like on the canvas.
⇒ After that, outline a triangle above the box you have just created. A house will
appear on the canvas.

"
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Creating Houses on Non-Touchscreen Devices
⇒ Hold down your left click and use your cursor to outline a square or rectangle of
the desired size anywhere you like on the canvas.
⇒ When you have finished outlining your box, release your left click and a box
will appear on the canvas.
⇒ Next, hold down your left click and use your cursor to outline a triangle above
the box you have just made.
⇒ When you have finished outlining your box, release your left click and a house
will appear on the canvas.

"

"

"

"
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Creating Houses on Touchscreen Devices
⇒ Use your finger or stylus to outline a square or rectangle of the desired size
anywhere you like on the canvas.
⇒ When you have finished outlining your box, remove your finger or stylus from
the screen and a box will appear on the canvas.
⇒ Next, use your finger or stylus to outline a triangle above the box you have just
made.
⇒ When you have finished outlining your triangle, remove your finger or stylus
from the screen and a house will appear on the canvas.

!
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"

"
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How to Edit Shapes
When you select a shape, you will see the following sidebar options:
• Notes
➔ You can add text within the selected shape
• Color

➔ You can change the color of the shape’s outline

• Increase Size ➔ You can increase the size of the shape
• Decrease Size ➔ You can decrease the size of the shape
• Duplicate

➔ You can duplicate the shape

• Delete

➔ You can delete the shape

• Back to Home ➔ You can go back to the home screen options

!
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Adding Text Within a Shape
⇒ Select the shape you want to add text to. When you have selected a shape, it
will become highlighted in light blue.
⇒ Then, use your cursor, finger or stylus to click on the notes box in the sidebar.
When you have selected the notes box, it will become outlined in blue.
⇒ After that, use your device’s keyboard to type the text you want to appear in the

!

!

!

shape.

!
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Changing a Shape’s Outline Color
⇒ Select the shape you want to change. When you have selected a shape, it will
become highlighted in light blue.
⇒ Next, in the sidebar, select your desired color.

!

!

!
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Increasing the Size of a Shape
⇒ Select the shape you want to change. When you have selected a shape, it will
become highlighted in light blue.
⇒ Select Increase Size in the sidebar.
⇒ Continue selecting Increase Size in the sidebar until you are satisfied with the
size of the shape.

!

!

!
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Decreasing the Size of a Shape
⇒ Select the shape you want to change. When you have selected a shape, it will
become highlighted in light blue.
⇒ Select Decrease Size in the sidebar.
⇒ Continue selecting Decrease Size in the sidebar until you are satisfied with the
size of the shape.

!

!

!
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Duplicating a Shape
⇒ Select the shape you want to duplicate. When you have selected a shape, it will
become highlighted in light blue.
⇒ Select Duplicate Shape in the sidebar. Another shape, exactly like the one you
have selected will appear on the canvas.

!

!
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Deleting a Shape
⇒ Select the shape you want to delete. When you have selected a shape, it will
become highlighted in light blue.
⇒ Select Delete in the sidebar. The selected shape will disappear from the canvas.

!

!
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How to Create Arrows
⇒ First, select the Pencil function by clicking on the Pencil on the Toolbar OR by
using the “N” key on your device’s keyboard.

!
Once you have selected the pencil function, the cursor icon will change to a pencil.

!
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⇒ Then,
⇒

If you are using a non-touchscreen device, use your mouse or touchpad
to draw a curved line or an arc connecting one shape to another.
∗ Left click on the shape you want your arrow to start from.
∗ Hold your left click as you outline your arrow.
∗ When you have finished outlining your curved line, and your
cursor is touching the shape you want the arrow pointing to,
release your left click and an arrow will appear on the canvas.

⇒

If you are using a touchscreen device, use your finger or stylus to draw a
curved line or an arc connecting one shape to another.
∗ Use your finger or stylus to touch the shape you want your arrow
to start from.
∗ Use your finger/stylus to outline a curved line or an arc connecting
the selected shape to another.
∗

When you have finished outlining your curved line, and your
finger/stylus is touching the shape you want the arrow pointing to,
remove your finger or stylus from the screen and an arrow will
appear on the canvas.

*** NOTE: The direction of the arrow
will reflect the direction in which you
drew the curved line or arc.
⇒ You can also create an arrow that
connects a shape to itself by
creating a curve or an arc from one
side of a shape to another side.
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Creating Arrows on Non-Touchscreen Devices (Shape to Shape)
⇒ Hold down your left click and use your cursor to outline a curved line or an
arc connecting one shape to another.
⇒ When you have finished outlining your curved line, release your left click and
an arrow will appear on the canvas.

!

!

!

!

!
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Creating Arrows on Non-Touchscreen Devices (Shape to Itself)
⇒ Hold down your left click and use your cursor to outline a curved line or an
arc connecting one part of a shape to another part of the same shape.
⇒ When you have finished outlining your curved line, release your left click and
an arrow will appear on the canvas.

!

!

!
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Creating Arrows on Touchscreen Devices (Shape to Shape)
⇒ Use your finger or stylus to outline a curved line or an arc connecting one
shape to another.
⇒ When you have finished outlining your curved line, remove your finger or

!

stylus from the screen and an arrow will appear on the canvas.

!
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Creating Arrows on Touchscreen Devices (Shape to Itself)
⇒ Use your finger or stylus to outline a curved line or an arc connecting one part
of a shape to another part of the same shape.
⇒ When you have finished outlining your curved line, remove your finger or
stylus from the screen and an arrow will appear on the canvas.
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How to Edit Arrows
When you select an arrow, you will see the following sidebar options:
• Color

➔ You can change the color of the arrow

• Increase Size ➔ You can increase the size of the arrow
• Decrease Size ➔ You can decrease the size of the arrow
• Delete Arrow ➔ You can delete the arrow
• Back to Home ➔ You can go back to the home screen options

!
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Changing an Arrow’s Color
⇒ Select the arrow you want to change. When you have selected an arrow, it will
become highlighted with a light blue circle.
⇒ Next, in the sidebar, select your desired color.

!

!
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Increasing the Size of an Arrow
⇒ Select the arrow you want to change. When you have selected an arrow, it will
become highlighted with a light blue circle.
⇒ Select Increase Size in the sidebar.
⇒ Continue selecting Increase Size in the sidebar until you are satisfied with the
size of the arrow.

!

!
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Decreasing the Size of an Arrow
⇒ Select the arrow you want to change. When you have selected an arrow, it will
become highlighted with a light blue circle.
⇒ Select Decrease Size in the sidebar.
⇒ Continue selecting Decrease Size in the sidebar until you are satisfied with the
size of the arrow.

!

!
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Deleting an Arrow
⇒ Select the arrow you want to delete. When you have selected an arrow, it will
become highlighted with a light blue circle.
⇒ Select Delete Arrow in the sidebar. The selected arrow will disappear from the
canvas.

!

!
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How to Create Text (or Labels)
⇒ First, select the Text function by clicking on the Text Box on the Toolbar OR
by using the “T” key on your device’s keyboard.

!
Once you have selected the text function, the cursor icon will change to a crosshair
with the letter T at the bottom right.

!

!45

⇒ Then,
⇒

If you are using a non-touchscreen device, use your mouse or touchpad
to click on the canvas where you would like to place text.

⇒

If you are using a touchscreen device, use your finger or stylus to click
on the canvas where you would like to place text.

⇒ After that,
⇒

Use your keyboard to type the text you want to appear in the label.

!
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Creating Text on Non-Touchscreen Devices
⇒ Use your mouse or touchpad to click on the canvas where you would like to
place text.
⇒ Then, use your keyboard to type the text you want to appear in the label.

!

!

!
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!

!

!
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Creating Text on Touchscreen Devices
⇒ Use your finger or stylus to click on the canvas where you would like to place
text.
⇒ Then, use your finger or stylus to click on the label box in the sidebar.
⇒ After that, use your device’s keyboard to type the text you want to appear in
the label.

!

"

"

!
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How to Edit Text (or Labels)
When you select a label (text), you will see the following sidebar options:
• Label

➔ You can add text within the label

• Color

➔ You can change the color of the text

• Increase Size ➔ You can increase the size of the text
• Decrease Size ➔ You can decrease the size of the text
• Duplicate

➔ You can duplicate the label

• Delete Label
➔ You can delete the label
• Back to Home ➔ You can go back to the home screen options

!
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Editing Text Within a Label
⇒ Select the label you want to change. When you have selected a label, it will
become highlighted in light blue.
⇒ Then, use your cursor, finger or stylus to click on the label box in the sidebar.
When you have selected the label box, it will become outlined in blue.
⇒ After that, use your device’s keyboard to type the text you want to appear in the
label.

!

!

!

!
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Changing a Label’s Font Color
⇒ Select the label you want to change. When you have selected a label, it will
become highlighted in light blue.
⇒ Next, in the sidebar, select your desired font color.

!

!
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Increasing the Size of a Label’s Font
⇒ Select the label you want to change. When you have selected a label, it will
become highlighted in light blue.
⇒ Select Increase Size in the sidebar.
⇒ Continue selecting Increase Size in the sidebar until you are satisfied with the
size of the font.

!

!
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Decreasing the Size of a Label’s Font
⇒ Select the label you want to change. When you have selected a label, it will
become highlighted in light blue.
⇒ Select Decrease Size in the sidebar.
⇒ Continue selecting Decrease Size in the sidebar until you are satisfied with the
size of the font.

!

!
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Duplicating a Label
⇒ Select the label you want to duplicate. When you have selected a label, it will
become highlighted in light blue.
⇒ Select Duplicate Shape in the sidebar. Another label, exactly like the one you
have selected will appear on the canvas.

!

!

!

!
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Deleting a Label
⇒ Select the label you want to delete. When you have selected a label, it will
become highlighted in light blue.
⇒ Select Delete Label in the sidebar. The selected label will disappear from the
canvas.

!

!
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How to Move a Network or Individual Elements
⇒ First, select the Move function by clicking on the Move on the Toolbar OR by
using the “V” key on your device’s keyboard.

!

Once you have selected the move function, the cursor icon will change to a pointer
finger with a circle.

"
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⇒ Then,
⇒

If you are using a non-touchscreen device, use your mouse or touchpad
to click on the element you want to move (shape, arrow or text). Hold
your left click and drag your cursor to the part of the canvas where you
want to place the element; then, release your left click.

⇒

If you are using a touchscreen device, use your finger or stylus to select
the element you want to move (shape, arrow or text). Drag your finger
across your screen to the part of the canvas where you want to place the
element.

"

!
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Moving Your Whole Network on Non-Touchscreen Devices
⇒ Use your mouse or touchpad to click on a blank portion of the canvas.
⇒ Hold your left click and drag your cursor in the direction you want your
network to move.
⇒ Once you have positioned the network where you want it, release your left
click.

!

!
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Moving Shapes on Non-Touchscreen Devices
⇒ Use your mouse or touchpad to click on the shape you want to move.
⇒ Hold your left click and drag your cursor to the part of the canvas where you
want to place the shape.
⇒ Once you have positioned the shape where you want it, release your left click.

"

!

!
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Moving Arrows on Non-Touchscreen Devices
⇒ Use your mouse or touchpad to click on the arrow you want to move.
⇒ Hold your left click and drag your cursor to the part of the canvas where you
want to place the arrow.
⇒ Once you have positioned the arrow where you want it, release your left click.

!

"
!

!
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"

!

!

!
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Moving Text on Non-Touchscreen Devices
⇒ Use your mouse or touchpad to click on the text (or label) you want to move.
⇒ Hold your left click and drag your cursor to the part of the canvas where you
want to place the text.
⇒ Once you have positioned the text where you want it, release your left click.

!

!
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Moving Network Elements on Non-Touchscreen Devices
⇒ Use your mouse or touchpad to click on the network (shape, arrow or label)
you want to move.
⇒ Hold your left click and drag your cursor to the part of the canvas where you
want to place the element.
⇒ Once you have positioned the element where you want it, release your left
click.

!

!

!
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!

!

!

!

!

!
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!
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Moving Your Whole Network on Touchscreen Devices
⇒ Use your finger or stylus to touch a blank portion of the canvas.
⇒ Drag your finger or stylus across the screen in the direction you want your
network to move.
⇒ Once you have positioned the network where you want it, remove your finger
or stylus from the screen.

!
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Moving Shapes on Touchscreen Devices
⇒ Use your finger or stylus to touch the shape you want to move.
⇒ Drag your finger or stylus across the screen to the part of the canvas where
you want to place the shape.
⇒ Once you have positioned the shape where you want it, remove your finger or
stylus from the screen.

!

!

!
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Moving Arrows on Non-Touchscreen Devices
⇒ Use your finger or stylus to touch the arrow you want to move.
⇒ Drag your finger or stylus across the screen to the part of the canvas where
you want to place the arrow.
⇒ Once you have positioned the arrow where you want it, remove your finger or
stylus from the screen.

"

!

!

!
!69

Moving Text on Non-Touchscreen Devices
⇒ Use your finger or stylus to touch the text (or label) you want to move.
⇒ Drag your finger or stylus across the screen to the part of the canvas where
you want to place the text.
⇒ Once you have positioned the text where you want it, remove your finger or
stylus from the screen.

!

!

!
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Moving Network Elements on Touchscreen Devices
⇒ Use your finger or stylus to touch the network (shape, arrow or label) you
want to move.
⇒ Drag your finger or stylus across the screen to the part of the canvas where
you want to place the element.
⇒ Once you have positioned the element where you want it, remove your finger
or stylus from the screen.

!

!

!
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!

!

!

!
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!

!

!
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How to Erase Network Elements
⇒ First, select the Eraser function by clicking on the Eraser on the Toolbar OR
by using the “E” key on your device’s keyboard.

!

Once you have selected the move function, the cursor icon will change to an eraser.

!
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⇒ Then,
⇒

If you are using a non-touchscreen device, use your mouse or touchpad
to hold left click while dragging your cursor over the element (shape,
arrow or text) you wish to erase.

⇒

If you are using a touchscreen device, drag your finger or stylus over the
element (shape, arrow or text) you wish to erase.

!

!
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Erasing Shapes on Non-Touchscreen Devices
⇒ Use your mouse or touchpad to hold left click while dragging your cursor over
the shape you wish to erase.
⇒ Release your left click once the shape has disappeared from the canvas.
*** NOTE: If you erase a shape with an arrow or arrows connected to it, the
arrows will also be erased.

!

!

!
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!

!

!
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Erasing Arrows on Non-Touchscreen Devices
⇒ Use your mouse or touchpad to hold left click while dragging your cursor over
the arrow you wish to erase.
⇒ Release your left click once the arrow has disappeared from the canvas.

!

!

!
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Erasing Text on Non-Touchscreen Devices
⇒ Use your mouse or touchpad to hold left click while dragging your cursor over
the text/label you wish to erase.
⇒ Release your left click once the text/label has disappeared from the canvas.

!

!

!
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Erasing Shapes on Touchscreen Devices
⇒ Drag your finger or stylus over the shape you wish to erase.
⇒ Remove your finger or stylus from the screen once the shape has disappeared
from the canvas.
*** NOTE: If you erase a shape with an arrow or arrows connected to it, the
arrows will also be erased.

"

"

"

"
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Erasing Arrows on Touchscreen Devices
⇒ Drag your finger or stylus over the arrow you wish to erase.
⇒ Remove your finger or stylus from the screen once the arrow has disappeared
from the canvas.

!

!

!

!

!81

Erasing Text on Touchscreen Devices
⇒ Drag your finger or stylus over the text or label you wish to erase.
⇒ Remove your finger or stylus from the screen once the text/label has
disappeared from the canvas.

"

!

"

!
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How to Save Your NetSciDraw Project (.nsd File)
⇒ Select the Save Project in the sidebar.
⇒ Type a name for your project in the pop-up box and select Save Project.
*** NOTE: Your project will be saved as a .nsd file. Therefore, you will be able to
open and/or edit your project at a later date using the NetSciDraw application. Your
.nsd file will be saved to your device’s Downloads folder.

!
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!

!
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How to Save Your NetSciDraw Project as an Image
⇒ Select the Save as Image in the sidebar.
⇒ Type a name for your project image in the pop-up box and select Save Project.
*** NOTE: Your project will be saved as a .png file. Therefore, you will NOT be
able to open and/or edit your project at a later date using the NetSciDraw
application. Your .png file will be saved to your device’s Downloads folder.
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How to Open a Previously Saved NetSciDraw Project
⇒ Select the Open Project in the sidebar.
⇒ Select the .nsd file that you want to open then select Choose for Upload. The
project saved in the .nsd file you selected will then open in the NetSciDraw
application.
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